Radios & Servos

Liste des forums - Liste des messages - Poster un nouveau sujet - Stats

Julien1977

Problème de réception

20/02/2018 16:36
Messages:10

Bonjour à tous.

J'ai essayé aujourd'hui ma voiture mais il se trouve qu'elle ne répond pas tout le temps ma commande. Je penche sur ce qu'il y a de plus vraisemblable et pb de connectique qui alimente le récepteur. Mais, après recherche je ne trouve rien de probant. Une seule hypothèse les bouton ON/OFF, c'est lui le plus sensible à la coupure du récepteur. Mieux vaut supprimer ça non ?

A noter que j'ai mis un LIPO avec UBEC pour alimentation en 6V.

Merci pour votre aide et votre expérience.

Julien

Jack

Re : Problème de réception

20/02/2018 19:24
Messages:349

tu as mis des piles dans l emetteur ?

Julien1977

Re : Problème de réception

20/02/2018 20:31
Messages:10

LOL

Julien

Rmea13

Re : Problème de réception

20/02/2018 20:31
Messages:122

Bonsoir,
Ça a déjà fonctionné dans la même configuration?
Tu as quoi comme servos ?

Cordialement,



Michel

Julien1977

Re : Problème de réception

20/02/2018 20:57
Messages:10

C'était la première fois que j'essayais comme ça.
Je viens de refaire des tests et à priori c'est UBEC qui ne serait pas assez puissant (seulement 3A).

Julien

Rmea13

Re : Problème de réception

21/02/2018 18:24
Messages:122

Oui selon les servos, il y a des gros pics de conso et il faut pas mal de marge en courant...
Sinon, le récepteur se ré-initialise à chaque demande de couple...

Cordialement,

Michel

Julien1977

Re : Problème de réception

21/02/2018 19:06
Messages:10

Merci pour l'info, c'est bien se qu'il se passe...
Quand j'utilise au pack 6V Ni-Mh aucun soucis.
J'ai 2 UBEC identiques, je n'ai pas fait de test de les mettre en parallèle pour voir. Même si je ne laisserais pas le montage ce serait intéressant. Pour info voilà l'UBEC:





Julien

Rmea13

Re : Problème de réception

21/02/2018 21:21
Messages:122

Ok, tant mieux si tu as identifié ton problème.
Attention aussi à la longueur et la section des câbles pour l'alimentation. En particulier pour des servos brushless, mais tous les servos numériques sont de gros consommateurs!!!

Bonsoir,



Michel

Julien1977

Re : Problème de réception

17/03/2018 18:41
Messages:10

Bonjour à tous.

J'ai fait les modifications nécessaires.
Cependant, entre l'accus réception et le récepteur est-il préférable ou non de mettre un interrupteur?
Avantages - inconvénients...

Merci pour vos avis.

Julien

Webclassic

Re : Problème de réception

18/03/2018 08:26
Messages:532

Bonjour,

Perso j'évite l'interrupteur car sur un choc il pourrait se mettre sur OFF.

A+

As010594

Re : Problème de réception

18/03/2018 19:02
Messages:521

Si tu veut mettre un interrupteur, utilise un interrupteur électronique seulement, l'inter mécanique c'est chercher les ennuis.

D'un point de vue général, moin tu as de raccord, mieux c'est.

Haut du sujet

.:. www.yome3000.com .:. The Yome 3000 R/C Web Site .:.
.:. PHP Computed time:0.255 seconds .:. SQL queries = 30 .:. SQL cached queries = 0 .:. Total = 30 .:.

.:. Normal .:. Large .:. Extra Large .:. Super Extra Large .:.